mirror of
https://github.com/nmasur/dotfiles
synced 2024-11-08 20:36:40 +00:00
23 lines
440 B
Nix
23 lines
440 B
Nix
{
|
|
config,
|
|
pkgs,
|
|
lib,
|
|
...
|
|
}:
|
|
{
|
|
|
|
home-manager.users.${config.user} = lib.mkIf pkgs.stdenv.isDarwin {
|
|
|
|
home.packages = with pkgs; [ (nerdfonts.override { fonts = [ "VictorMono" ]; }) ];
|
|
|
|
programs.alacritty.settings = {
|
|
font.normal.family = "VictorMono";
|
|
};
|
|
|
|
programs.kitty.font = {
|
|
package = (pkgs.nerdfonts.override { fonts = [ "VictorMono" ]; });
|
|
name = "VictorMono Nerd Font Mono";
|
|
};
|
|
};
|
|
}
|