dotfiles/modules/nixos/gaming/chiaki.nix
2024-04-20 09:42:06 -04:00

15 lines
247 B
Nix

{
config,
pkgs,
lib,
...
}:
{
options.gaming.chiaki.enable = lib.mkEnableOption "Chiaki PlayStation remote play client.";
config = lib.mkIf config.gaming.chiaki.enable {
environment.systemPackages = with pkgs; [ chiaki ];
};
}