dotfiles/modules/nixos/hardware/server.nix
2024-04-20 09:42:06 -04:00

11 lines
214 B
Nix

{ config, lib, ... }:
{
config = lib.mkIf config.server {
# Servers need a bootloader or they won't start
boot.loader.systemd-boot.enable = true;
boot.loader.efi.canTouchEfiVariables = true;
};
}